Author Topic: HELP: MyCloud networking issues  (Read 267 times)

BlodwynPig

  • Throwing two dogs at a goblin
HELP: MyCloud networking issues
« on: September 21, 2014, 12:26:12 PM »
I've tried to resolve this using the MyCloud community but nothing is resolved (plus my OS language is German and it's hard to solve networking issues in German). I know there are a fair few IT wizzes on here, so maybe I can get a quick resolution.

So my OS is XP and I purchased a WD MyCloud 4TB box and set it up. All was good but I am using DHCP rather than a static IP and although the address changed whilst transferring files previously (2TB worth, so taking a long time), there was no issue with reconnecting.

However, last night the IP changed from xx.xx.1.75 to xx.xx.1.77 and I could no longer connect locally to the device or via the Dashboard.

I have tried several workarounds like changing the ip address in the dashboard icon, trying to add a static IP...but nothing works.

Additionally, although I am hard networked via cable, my wireless is now fucked - probably when faffing around with addresses. I can connect wirelessly via my iphone but cannot repair or fix wireless connection to the router from my laptop.

ipconfig shows the 77 address
ping wdmycloud shows the 75 address

How do I resolve this issue?

Many thanks!

syntaxerror

  • A friend in need is a friend in debt
Re: HELP: MyCloud networking issues
« Reply #1 on: September 21, 2014, 02:26:03 PM »
b) sorry, I do not speak German.

BlodwynPig

  • Throwing two dogs at a goblin
Re: HELP: MyCloud networking issues
« Reply #2 on: September 21, 2014, 02:48:35 PM »
Got through to some American support who was quite impatient. I have connected directly via the ethernet port - avoiding the router, meaning I can back up files directly. But still cannot fix the remote access.

regards

A customer

alcoholic messiah

  • FAMOUS GOODBYE KING
Re: HELP: MyCloud networking issues
« Reply #3 on: September 21, 2014, 11:54:27 PM »
It's possible that your computer hasn't noticed that the IP address has changed, and is using old cached information.

If so, running this command should force it to talk to the DHCP server and get the current address the next time you try to connect to the MyCloud box:

Code: [Select]
ipconfig /flushdns

The preferred option is to reserve a static address for the box. You should be able to do this if you have admin rights on the DHCP server (and if it's your home broadband router, you almost certainly do).

Then add a line to your HOSTS file pointing to the device e.g.

Code: [Select]
xx.xx.1.77    wdmycloud
So long as the address stays the same (and it should do), your computer will then always have the correct info required to connect to it.


Dunno about the wireless issues.